Sep 10

This may help others while following instructions for install the Gekko trading bot in Ubuntu 16.04 today I came across this error:

sh: 1: node: not found

The solution was to install nodejs-legacy, see the following command below:

sudo apt-get install nodejs-legacy

After that:

npm install –only=production

Worked with no errors, I hope others find this useful.

written by admin \\ tags: , , , , , , ,